No participant taking the survey

Hello,

Previously I have run several studies through prolific and it has worked perfectly fine. However, this time I am seeking participants with particular iPhone models ( from iPhone 8 to the latest), though the platform says there are 30k eligible participants available. Nobody yet has participated in the study. It’s already been 4 hours. Is this normal ? Any suggestions ??

1 Like

Hi @adityapurohit,

I don’t think this is normal. I might suggest you give the name of your study to @Josh, and he will try to “Refresh” your study from his side.

I have a similar problem. I did not receive any submissions for over an hour. I got two submissions now, but it is going very slowly, even though there should be about 45K eligible participants… I wonder what’s going on @Josh

1 Like

Hey @Anouk_van_der_Weiden, I’m sorry to hear that you’ve been having trouble. Study fill times depend on all sorts of factors like time of day, prescreeners, participant availability etc.

But, I can refresh the study for you if you’re still having trouble? :slight_smile:

Hi @Josh,
Thanks, but fortunately everything worked out fine in the end, it just took a little longer than I was used to (despite time of day, pre-screeners, study length, and payment being similar to my previous studies; the only difference was the balancing of sex). I still reached my target of 150 participants in 5 hours, so I can’t complain :slight_smile: :grinning_face_with_smiling_eyes:

1 Like

Wonderful! Let me know if you run into any other issues :slight_smile: